What does the Internal Error 27 InFr mean on an Altivar 630 Process Drive?
Published date:
11 September 2019
Issue:
What causes Internal Error 27 InFr on Altivar Process Drives?
Product Line:
Altivar Process Drives
Environment:
All
Cause
Diagnostics in CPLD (memory module) detected an error.
Resolution:
This detected error requires a power reset. Power down the drive until the display has gone completely blank. If the issue resumes, check the control power on the Digital Inputs +24 to COM and +10 to COM. Currently (2019) all spare parts are only available through Field Services, as safety documentation is not yet available. Contact Drive Products Support at 888-778-2733 for further assistance.
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.