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Why am I having issue with SoMove connection to my Altivar drive using the Bluetooth dongle?

Published date: 19 June 2020

Issue:
SoMove connection to my Altivar drive using the Bluetooth dongle

Product Line:
SoMove 2.6.3, Bluetooth dongles with part numbers and 

Environment:
All

Cause:
Windows sees the Bluetooth connection, and all drivers are fine in Device Manager. But SoMove doesn't see the drive

Resolution:
Note: This article assumes that you are running Windows OS on your PC, have already successfully connected the Bluetooth dongle with Windows, and installed SoMove 2.6.3 and applicable drive DTM libraries on your PC. 

Troubleshooting steps are in the attached document. If the listed steps don't resolve the issue, please contact Drives Product Support. 
 

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