Browse FAQs

Getting error 'Need .NET Framework 2.0' while installing SoMachine V4.1

Published date: 29 October 2019

Issue:
Getting .NET Framework 2.0 error while installing SoMachine V4.1 on Windows

Product Line:
SoMachine

Resolution:
The .Net Framework is a Microsoft Windows package. 
You can download the latest one (V 4.6.2) using this Microsoft link: 
https://www.microsoft.com/net/download 
Once you install it then restart your PC, you can go ahead and start the installation of SoMachine as Admin. 
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.