Browse FAQs

What does the error "Advantys STB: An error occurs during the check of DTM compatibility" indicate when opening a Unity Pro project?

Published date: 05 March 2019

Issue
When opening or building a project that was created using a different install of Unity than what used to create the project, a message reading : "Warning: Potential issue due to the DTM version compatibility: Advantys STB: An error occurs during the check of DTM compatibility (DTM version in application is 7.0.0.0). DTM on the PC: not installed or installed without version information.

Product line
Unity Pro, Advantys 

Resolution
If an Advantys DTM such as STBNIP2212 is used in the project, then Advantys configuration software must also be installed on the same PC as the Unity install that will be building the project. 

 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.