How can we help you today?

Error When Attempting a Runtime Calibration in PowerChute Software

Issue:
Error When Attempting a Runtime Calibration in PowerChute Software

Product Line:
PowerChute Serial Shutdown
PowerChute Business Edition

Environment:
All supported OS

Cause:
1) The battery has less than 100% charge:
2) The load on the UPS is 10% or less:

Resolution:
Two conditions need to be met to perform a calibration:

1) The battery charge needs to be at 100%,
2) The load on the UPS needs to be greater than 10% of the battery capacity

Schneider Electric United Arab Emirates

Explore more
Range:
Category:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
Category:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales enquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Centre

Help Centre

Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Change your cookie settings