{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Schneider Electric Gulf Countries and Pakistan Website

Welcome to our website.
Search FAQs
Data Center Expert | Restoring backup to a new Virtual Machine causes system to not fully boot up.
Issue:
Restoring StruxureWare Data Center Expert backup to a new Virtual Machine causes system to not fully boot up.

Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment:
StruxureWare Data Center Expert Virtual Machine (VM) (All Versions)

Cause:
Assuming the backup being used to restore the new VM is not corrupt, if you import the backup to a system with the default size hard drive, it may not fully boot.

Resolution:

Migrating a StruxureWare Data Center Expert hardware server to a virtual appliance
Deploy the demo version OVA, and configure it using the hardware equivalents for the StruxureWare Data Center Expert Basic, Standard, or Enterprise server from which you are migrating. The available disk space for the virtual appliance must be greater than the disk space used by the hardware server.

Adding disk space to a virtual appliance
To increase storage for the virtual appliance, you must create additional hard disks. You cannot change the size of an existing hard disk, or remove a hard disk once it has been created. An error will occur on the primary interface, and the StruxureWare Data Center Expert virtual appliance will not start.
1. Gracefully shut down the virtual appliance.
2. In your virtual server console, select the option to add a hard disk.
3. Choose the hard disk size.
4. Choose thin or thick provisioning.
5. Power on the virtual appliance.

Changes in the disk space will take effect once the StruxureWare Data Center Expert virtual appliance has restarted. Do not shut down the virtual appliance while the disk reconfiguration process is running.

The "Storage Settings" display, accessed from the Server Administration Settings option in the System menu, shows the total storage space available for the virtual appliance, not the individual hard disks.

Note: To store large amounts of surveillance data, using a remote repository is recommended.

Schneider Electric United Arab Emirates

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: