Easergy Studio (MiCOM S1 Studio) request an user name and password.
Issue
After upgrading MiCOM S1 Studio, the software prompts for a username and password when attempting to open Easergy Studio (MiCOM S1 Studio).
Product
Easergy Studio (MiCOM S1 Studio)
Environment
Windows OS (Windows 7, Windows 10) / Software installation and upgrade
Cause
This issue can occur when the Windows Product ID changes after the software has been installed. Common scenarios include:
- Installing Studio on Windows 7 and later upgrading the operating system to Windows 10.
- Installing Studio on a master PC and deploying it via imaging to another PC with a different Windows Product ID.
- Installing MiCOM S1 Studio version 5.3.0 on a Windows 10 machine, which is not supported.
Resolution
- For scenarios involving OS upgrade or system imaging:
Run the Repair/Reinstall option from the Windows Control Panel to restore proper functionality. - For MiCOM S1 Studio V5.3.0 installed on Windows 10:
This version is not supported on Windows 10. Install the latest version of Easergy Studio to resolve the issue.