Browse FAQs

Local NetBotz Camera Pod 165 Does not Appear in the Appliance Web UI

Published date: 12 February 2019

Issue:
If you move the camera pod from your company network (a remote connection) to the appliance’s private network (a local connection), the camera pod does not appear in the Web UI of the appliance.
 
Product Line:
NetBotz 5.x
NBPD0165
 
Cause:
The camera pod retains the IP address lease from your company’s network for a period of time  (which varies by company)  before it acquires a new DHCP lease from the appliance.
 
Resolution:
Reset the Camera Pod 165 to force it to acquire a new lease immediately. Press the reset button for at least 30 seconds (until the top Network LED on the camera pod turns off). Then wait about 5 minutes for the appliance to reconnect to the camera. Do not disconnect the camera pod from power during this time.
 

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