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What would cause a 4-20mA Loss Warning on an Altivar Process Drive?

Issue:
Altivar Process drive indicating a  4-20mA Loss Warning on a Process Drive.

Cause:
Drive is displaying Warning or Error Codes:
AP1 - AI1 4-20 Loss Warning
AP2 - AI2 4-20 Loss Warning
AP3 - AI3 4-20 Loss Warning
AP4 - AI4 4-20 Loss Warning
AP5 - AI5 4-20 Loss Warning
LFF1 - AI1 4-20mA loss
LFF2 - AI2 4-20mA loss
LFF3 - AI3 4-20mA loss
LFF4 - AI4 4-20mA loss
LFF5 - AI5 4-20mA loss


Resolution:
The 4-20mA loss operates with 2 hysteresis: one threshold to activate the 4-20mA loss and the other threshold to allow the reset of this 4-20mA.
- When the AI value goes under 2mA the drive detects the 4-20mA loss.
- When the AI value goes over 3mA the drive allows the reset of 4-20mA loss
- When the AI value drops down pretty close to 2mA the drive displays a 4-20mA Loss Warning

Possible Remedies:
- If using a 4-20mA signal, look in Display Menu, Analog Inputs Image to verify the drive is seeing the correct signal with a 4mA minimum.
- Verify the connection on the analog inputs
- Check mA signal for possible interference
- In the Inputs and Outputs menu, go to AI/AQ tab, then under the input you're using (i.e. AI2 Configuration) go to AI2 Filter and set that
to between 5 and 10s.
- This detected error can be cleared with the [Auto Fault Reset] Atr or manually with the [Fault Reset Assign] rSF parameter after the cause has disappeared

To Clear 4-20mA Loss if getting Warning Light
If getting a red warning light flashing on the keypad normally it is because it detects an AI2 or AI3 4-20mA Loss Warning. To clear the warning light try the following:

  • First, disable the 4-20mA warning
    • [Complete settings] [Error/Warning handling] [4-20mA loss]-> set to 'ignore'
  • Second, change unused analog inputs from Current to Voltage, or Current 0ma min value.
    • [Complete settings] [Input/Output] [AI/AQ] [AI2 configuration]
    • [Complete settings] [Input/Output] [AI/AQ] [AI3 configuration]

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

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