{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
OSA 2020 ADVC2 Work tag setting lost - Product Safety Notice
Issue
Work Tag / hot line tag setting was enabled but the settings got changed back to disabled.

Product Line
PTCC with firmware version V28.23.02 and lower versions
ADVC1 all firmware versions
ADVC2 with firmware version A45-51.02and lower versions

Cause
Our recent investigations have concluded this happens in following conditions:
-work tag / hot line tag setting enabled and
-Unexpected reset of the controller (like a computer “crash”)that occurs up to 24 hours after the setting has been enabled

Resolution
Ref.:   PRB-231299
  • PRODUCT SAFETY NOTICE
NOTICE OF POTENTIAL UNSAFE CONDITION

PLEASE DELIVER TO THE RESPONSIBLE PERSON IN YOUR ORGANIZATION



SUBJECT: ADVC controller work tag / hot line tag setting lost

Dear Valued Customer,

Schneider Electric is committed to delivering high quality products to our customers. As part of our quality monitoring process, we have recently been made aware of an issue on ADVC2 linked with the work tag / hot line tag setting.
As you may know, the work tag / hot line tag feature is generally used to select a fast trip characteristic and to prevent auto reclosing in case of fault on the network.
One of our customers has reported that the work tag / hot line tag setting, used to facilitate live work on an overhead line, became unexpectedly disabled a few hours after being enabled.
The ADVC2 has been offered for sale since 2008 and more than 40,000 units have been despatched globally. This is the first time we have recorded this case where a setting has been lost.

Our recent investigations have concluded this happens in following conditions:
  • work tag / hot line tag setting enabled AND
  • Unexpected reset of the controller (like a computer “crash”) that occurs up to 24 hours after the setting has been enabled


Should an operator contact a live line and if the work tag / hot line tag has become disabled due to an unexpected reset of the controller, it may result in further PERSONAL INJURY.

We assess the probability of both unexpected disabling of a work tag/ hot line tag setting and contact with a live line is extremely low, but Schneider Electric has decided to carry out a full investigation on all controllers ranges to propose remedial action.

Please note the following controllers are impacted:
  • PTCC with firmware version V28.23.02 and lower versions
  • ADVC1 all firmware versions
  • ADVC2 with firmware version A45-51.02 and lower versions

This issue does not exist on the current commercialized ADVC3 controller

The purpose of this letter is to inform you about the potential risk, and to provide the proper identification and information needed to carry out the remedial work.

Hence, we urge you to comply with the requests in this document and follow the containment actions described in appendix 01.

If you are not the actual user of this equipment or have sold the equipment to a third party, we request that you forward this notice to the organization or person(s) who uses this equipment or to whom you have sold this equipment, for them to take action. If you forward this notification to a third party, we request that you notify us to whom you have passed this notification to enable us to contact them and follow up regarding this notification. In the alternative, please complete the attached Confirmation of Receipt of Product Safety Notice, and return to Schneider Electric.  We will then notify the end user/customer.


Any questions can be directed to your local Schneider Electric office (<=S= local service addresses email and phone numbers) or sent to XXXXX country contact (country contact addresses email and phone numbers).

We regret any inconvenience this may cause you and your customers.
Thank you for understanding and assistance.

Yours faithfully,


Appendix 01: Containment actions



  1. Save the settings to permanent memory BEFORE EACH INTERVENTION ON LIVE LINE
This containment action concerns the controllers:
  • PTCC with firmware version V28.23.02 and lower versions
  • ADVC1 all firmware versions
  • ADVC2 with firmware version A45-51.02 and lower versions

After the work tag / hot line tag setting has been enabled, we recommend power cycling (switching both MCBs off and then switching both on) the unit at site to automatically save the settings to permanent memory. The setting is permanent until changed again by an operator once the work on live line is completed.


  1. Save the settings to permanent memory via WSOS command
This containment action concerns the controllers
  • ADVC1 all firmware versions
  • ADVC2 with firmware version A45-51.02 and lower versions

Another option is to save immediately the settings changes to permanent memory via a WSOS command which is available with WSOS Version 5.16.25. This operation can be done remotely if remote comms or locally with a lap top.
Contact your local helpdesk to get the WSOS Version 5.16.25 (<=S= local service addresses email and phone numbers).


For more information on how to check your firmware, how to update firmware, release notes, and etc., please refer to the attached files, link below or contact the Support line at USEnergyTS@SCHNEIDER-ELECTRIC.COM

Where to download the latest version of WSOS5?
https://www.se.com/in/en/faqs/FA328870/





Schneider Electric Canada

Attachment(s)
End User Work Tag FAQ r4.pdf [180.12 KB]
PTCC Firmware Upgrade.pdf [1.58 MB]
ADVC Firmware Upgrade.pdf [1.59 MB]
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.