Issue:
Cannot access the PowerChute Business Edition version 10.0.2 Agent web interface. This may arise after upgrading from version 10.0.1 or a clean install. Also, you may see Windows Event ID 1067, and in the pcbe.log found in C:/Progarm Files (x86)/APC/PowerChute Business Edition/agent/log, you will see "Unable to load permanent storage m11.cfg. If this file is corrupted, you may need to re-install".
Product:
PowerChute Business Edition version 10.0.2 Agent
Environment:
All supported Windows OS
Cause:
Security changes made to Agent 10.0.2
Solution:
Uninstall PowerChute Business Edition 10.0.2 and install PowerChute Serial Shutdown, available at
https://www.se.com/ww/en/product-range/137943580-powerchute-serial-shutdown
Cannot access the PowerChute Business Edition version 10.0.2 Agent web interface. This may arise after upgrading from version 10.0.1 or a clean install. Also, you may see Windows Event ID 1067, and in the pcbe.log found in C:/Progarm Files (x86)/APC/PowerChute Business Edition/agent/log, you will see "Unable to load permanent storage m11.cfg. If this file is corrupted, you may need to re-install".
Product:
PowerChute Business Edition version 10.0.2 Agent
Environment:
All supported Windows OS
Cause:
Security changes made to Agent 10.0.2
Solution:
Uninstall PowerChute Business Edition 10.0.2 and install PowerChute Serial Shutdown, available at
https://www.se.com/ww/en/product-range/137943580-powerchute-serial-shutdown
Udgivet til: Schneider Electric Danmark




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