Bagaimana kami dapat membantu Anda hari ini?

How to stop the Product Registration pop-up dialog when opening the Management Console in PME?

Issue
When opening the Management Console and authenticating (as a user with level 3 access or higher) a registration reminder dialog will appear asking to register the product. The normal workflow involves a user registering the product through one of the provided mechanisms. Once a product is registered the registration reminder pop-ups will no longer appear.


Product Line

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024



Environment
Software Registration

Cause
Registration is not fully complete and the register is not changed automatically

Resolution

*Warning: This article contains information about editing the registry. Improper changes to the registry can permanently damage the operating system. Always backup the registry before making any changes.*

Note: Disabling registration is not recommended unless It prevents use of the Management Console The preferred course of action is to complete the registration process!

How to disable Registration manually:

Add a new Registry String Value in the following location with a Value name "Disabled" and Value data "1" without the quotation marks:

32-bit systems:

  • Registry Key Path:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Schneider Electric\ StruxureWarePowerMonitoring\7.0\License
    · Add new Registry String Value:
    • Disabled = 1

64-bit system:

  • Registry Key Path:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Schneider Electric\ StruxureWarePowerMonitoring\7.0\License
    · Add new Registry String Value:
    • Disabled = 1


This will stop Product Registration and the registration reminder pop-ups.

Note: Schneider Electric does not require product registration.

Recommendation

If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo.support@se.com

Support image

Schneider Electric Indonesia

Jelajahi lebih lanjut
Rentang:
Jelajahi lebih lanjut
Rentang:

Perlu bantuan?

Perlu bantuan?

Pemilih produk

Pemilih produk

Temukan produk dan aksesoris yang tepat untuk aplikasi Anda secara cepat dan mudah.

Dapatkan Penawaran Harga

Dapatkan Penawaran Harga

Silakan kirimkan pertanyaan terkait penjualan secara online dan pakar kami akan menghubungi Anda.

Tempat pembelian

Tempat pembelian

Temukan distributor Schneider Electric terdekat di lokasi Anda dengan mudah.

Pusat Bantuan

Pusat Bantuan

Temukan sumber daya dukungan untuk seluruh kebutuhan Anda, di satu tempat.

  • Dokumentasi Produk
  • Unduhan Perangkat Lunak
  • Pemilih Produk
  • Penggantian dan Penggantian Produk
  • Pusat Bantuan dan Kontak
  • Temukan Kantor kami
  • Dapatkan penawaran harga
  • Tempat Pembelian
  • Komunitas Schneider Electric
  • Karier
  • Profil Perusahaan
  • Melaporkan pelanggaran
  • Aksesibilitas
  • Newsroom
  • Investor
  • EcoStruxure
  • Pencarian Pekerjaan
  • Blog
  • Kebijakan Privasi
  • Pemberitahuan Cookie
  • Ketentuan penggunaan
  • Change your cookie settings