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Why does Vista crash when I try to start it after Upgrade to PME 8.0?

Issue:
When performing a Side-By-Side upgrade of a ION Enterprise 6.0 or earlier system to PME 7.2.x or PME 8.0 the user is unable to launch the Vista application successfully. The user gets a Windows dialog stating that 'Vista has stopped working.' with options to either 'Check online for a solution and close the program' or 'Close the Program'.


Product Line:
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.0

Environment:
Power Monitoring Expert Software Upgrade

Cause:
This will happen if the config\cfg\ud directory includes a file called 'global.log' that was imported from your old system. The global.log file will be present if the user has added a global event viewer. The newer version of Vista cannot process the old global.log file, as the old file format from ION Enterprise 6.0 or earlier is not compatible with PME 7.2.x or greater vista. Thus vista crashes.

Resolution:

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

Delete global.log from the Install Path\config\cfg\ud directory. Re-add a Global Event Viewer once Vista has started.

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