Issue:
Column missing in DCE client UI on Windows.
Product Line:
EcoStruXure Data Center Expert
Environment:
DCE, potentially any version
Cause:
It has been seen that a column in the UI may go missing.
This has only been reported by a limited number of customers and we've not been able to replicate the issue.
Resolution:
First, try to de-select the column in the column view dialog. Reboot the client, and re-add the column.
If that does not work, close the client and delete the .ISXC folder on your computer. This will be located in a location similar to the following:
C:\Users\\.isxc
where is the actual name of the logged in user.
Note there may be multiple version listings in the .ISXC folder and you can try deleting the one specific to your version.
Please note that if you do not see the .ISXC folder, often times folders that begin with a period are hidden. To correct this, go to the folder in question and select view and show hidden items. The path to this option may differ depending on your version of Windows.