No serial communications on SUA Smart-UPS after connecting USB Cable
Issue:
No serial communications on SUA Smart-UPS after connecting USB Cable
Product Line:
Smart-UPS
Environment:
All SUA models, All Serial Numbers
Cause:
The communications buss on an SUA Smart-UPS such as an SUA1000 is only capable of either serial or USB communications. Once USB has been used, the UPS will continue to use that communications mode until the customer brain-dead the UPS.
Resolution:
To "Brain-Dead" a Smart-UPS and reset serial communications capability, power down any load attached and disconnect it. Next, turn the Smart-UPS off and unplug it. Now hold the off button in for 5 to 10 seconds until you hear the unit click and the sensitivity LED in the back of the UPS goes out. The UPS can now be reconnected and turned on and serial communications should work.
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.