Before importing a backup from a StruxureWare Data Center Expert server to the Virtual Appliance version, configure the public and private network settings first in VMWare.
Issue:
Before importing a backup from a StruxureWare DCE server to the Virtual Appliance version, configure the public and private network settings first in VMWare
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare Data Center Expert Virtual Machine.
Cause:
Restoring a backup from a server with the public and private NICs configured to a VM that is configured with a single NIC can cause issues with the network mask settings on the VM. The restore of the backup will try to restore the configuration of the second NIC but will not do so correctly as there is no secondary NIC configured
Resolution:
To avoid this issue, please set up the second NIC's configuration on your StruxureWare Central Virtual Appliance before restoring the backup.
If you've already encountered this issue, you must go to the StruxureWare Central client and configure a different netmask. The netmask may look correct in the Central client but devices on the private network will not receive the correct netmask settings. Apply the change (the server will reboot). Log back into the StruxureWare Central and then set the correct network settings
Before importing a backup from a StruxureWare DCE server to the Virtual Appliance version, configure the public and private network settings first in VMWare
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare Data Center Expert Virtual Machine.
Cause:
Restoring a backup from a server with the public and private NICs configured to a VM that is configured with a single NIC can cause issues with the network mask settings on the VM. The restore of the backup will try to restore the configuration of the second NIC but will not do so correctly as there is no secondary NIC configured
Resolution:
To avoid this issue, please set up the second NIC's configuration on your StruxureWare Central Virtual Appliance before restoring the backup.
If you've already encountered this issue, you must go to the StruxureWare Central client and configure a different netmask. The netmask may look correct in the Central client but devices on the private network will not receive the correct netmask settings. Apply the change (the server will reboot). Log back into the StruxureWare Central and then set the correct network settings
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