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What would cause an ATV61 (or ATV71) to trip on Ground short circuit (SCF3) fault?

Resolution:
Possible causes:
1:) Short circuit or grounding at the drive's output.
2:) Incorrect Motor nameplate parameters programmed in the drive.
2:) Significant earth leakage current at the drives output if several motors are connected in parallel.

Troubleshooting Steps:
1: Check your grounding on the motor and to the output of the drive. There should be a direct ground connection from the drive to the motor. If using shielded motor leads, be sure both ends of the shielding are grounded.

2: Verify that the correct motor nameplate information has been programmed.   In Menu 1.1 [Simply Start] or Menu 1.4 [Motor Control] ensure that the Motor Power, Motor Voltage, Motor Current, Motor Frequency and Motor Speed are correct.

3: Check to see if the drive will run open circuit without the motor connected to it.  Remove the motor leads, turn off the OPL (Output Phase Loss warining) in FLT- menu.  Try running the drive at 20, 40, and 60Hz.  At each voltage level check the output voltage with a true RMS meter on U,V,W to see if the voltages are balanced phase to phase. (Please make sure that motor control type is not on SVC V or not on [Energy Sav.]. You may not get a good voltage using any of these two)

4: Remove mains voltage L1, L2, L3 and let the DC bus discharge until you have less than 24Vdc on PA + and PC-. Now put your meter in diode mode.  Check PA to U,V,W with your meter you should read .3V in one direction and OL in reverse direction.   Repeat process on PC- to U,V,W.  Values outside of the given range could indicate an issue with one or more of the IGBT's or connections.

For detailed information about the static test please check the following FAQ.

https://www.se.com/us/en/faqs/FA173615/

5: If the drive is programmed correctly and tests good without the motor connected, test the motor and leads with a 1,000V Megger.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us atdrive.products.support@se.comto create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

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