{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
Why does my AP9613 Dry Contact I/O SmartSlot Card's configuration utility show an incorrect relay state or status?

Article available in these languages: 프랑스어


Issue

Why does my AP9613 Dry Contact I/O SmartSlot Card's configuration utility (seen below) show an incorrect relay state or status?

Upon making configuration changes and testing them, the utility's status screen shows an incorrect state or my configuration is not working or reflected.



Product Line

  • UPS Device Management
    • AP9613 Dry Contact I/O SmartSlot Card

Environment
  • All firmware versions
  • All serial numbers

Cause

The configuration utility that comes with the AP9613 for optional use only displays the content of a configuration file on the device. The configuration file is loaded when you plug in the AP9613 and it is recognized on your local computer as a USB device. The modified configuration that you make is written back to the configuration file only when the device's USB connection is disconnected from your computer. Changes to configuration and relay status are not real time via the utility's Status or Configuration screens unfortunately.


Resolution

In order to see any updates to your configuration, you'll need to disconnect the USB cable from your computer or the AP9613 in order to have the new configuration written to the card and it's configuration file in memory. Once the card has rebooted and applied the new configuration you've made, you can reconnect to the utility and review it.

Please refer to the indicator at the bottom of the utility's screen to verify the time and date of the configuration file loaded into the utility:





슈나이더 일렉트릭 Korea