Why does my AP9613 Dry Contact I/O SmartSlot Card's configuration utility show an incorrect relay state or status?
Issue
Why does my AP9613 Dry Contact I/O SmartSlot Card's configuration utility (seen below) show an incorrect relay state or status?
Upon making configuration changes and testing them, the utility's status screen shows an incorrect state or my configuration is not working or reflected.
Product Line
- UPS Device Management
- AP9613 Dry Contact I/O SmartSlot Card
Environment
- All firmware versions
- All serial numbers
Cause
The configuration utility that comes with the AP9613 for optional use only displays the content of a configuration file on the device. The configuration file is loaded when you plug in the AP9613 and it is recognized on your local computer as a USB device. The modified configuration that you make is written back to the configuration file only when the device's USB connection is disconnected from your computer. Changes to configuration and relay status are not real time via the utility's Status or Configuration screens unfortunately.
Resolution
In order to see any updates to your configuration, you'll need to disconnect the USB cable from your computer or the AP9613 in order to have the new configuration written to the card and it's configuration file in memory. Once the card has rebooted and applied the new configuration you've made, you can reconnect to the utility and review it.
Please refer to the indicator at the bottom of the utility's screen to verify the time and date of the configuration file loaded into the utility:
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.