PowerChute Business Edition events are not being logged to the Windows Application Log.
Issue:
PowerChute Business Edition events are not being logged to the Windows Application Log.
Product Line:
PowerChute Business Edition, prior to v9.1.1
Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45
Cause:
Changes by Oracle to latest Java versions
Solution:
Upgrade PowerChute to the latest version available at this link http://www.apc.com/us/en/tools/download/
NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
PowerChute Business Edition events are not being logged to the Windows Application Log.
Product Line:
PowerChute Business Edition, prior to v9.1.1
Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45
Cause:
Changes by Oracle to latest Java versions
Solution:
Upgrade PowerChute to the latest version available at this link http://www.apc.com/us/en/tools/download/
NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
- Java 7 update 21
- Java 6 update 45
- Java 5 update 45
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.