오늘 무엇을 도와드릴까요?

Why has PowerChute Software lost communication with UPS after communication cable has been unattached and reattached?

Issue:
After detaching the communication cable and then reattaching the communication cable, PowerChute Software does not reestablish communications with the UPS.

Product:
PowerChute Serial Shutdown
PowerChute Business Edition

Environment:
All supported OS communicating with UPS via USB or Serial to Smart-UPS

NOTE: PowerChute Business Edition versions up to 10.0.5 are incompatible with Back-UPS.

Cause:
The communications cable was unattached while the PowerChute service or daemon was running on the OS.

Solution:

1 – Stop the PowerChute service or daemon before detaching and reattaching the communications cable.

2 – If the cable is unattached while the server or daemon is running, you can re-establish communications by

a: Stopping and restarting the server or daemon.

b: If step a does not resolve the issue, stop the service or daemon again, reattach the cable, and then brain-dead the UPS.  See Video: How to perform a cold start and brain dead on Smart-UPS for instructions on how to brain-dead a Smart-UPS.

c: For other lost communication troubleshooting steps, see Schneider Electric Video: Troubleshooting no communication between UPS and PowerChute Business Edition or PowerChute Serial Shutdown

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings