PM820 Date and Time Can Not be Changed
Issue
Unable to change the date and time of a PM820 meter.
Product
PM820 - Series 800 Power Meter
Environment
PM820
Firmware Version 10.310
Cause
This problem has been identified only on a PM820 with firmware version 10.310.
Resolution
There are 2 possible solutions.
First solution: Upgrade the firmware to version 10.410 or greater.
Access to firmware upgrade instructions can be found here, and a how-to video and a link to the latest firmware
can be found at: How to upgrade firmware on a PM800 series meter from version OS 10.060 or below to the latest version | Schneider Electric USA
Additionally, supporting documents and file downloads on this and a wide variety of other products and topics may be obtained
using the search function found at the: Download Center
Second solution: apply the following procedure:
To change the time, you have to:
1) change "HOUR"
2) press "OK"
3) change "MIN"
4) press "OK"
5) change "SEC"
6) press "OK"
7) change desired time format (24H or AM/PM)
8) DO NOT press "OK"; instead press UP ARROW button (left softkey)
NOTE: If format was changed then UP ARROW again and you will be prompted to save; Else you're done.
To change the date, you have to:
1) change "MONTH"
2) press "OK"
3) change "DAY"
4) press "OK"
5) change "YEAR"
6) press "OK"
7) change desired date format
8) DO NOT press "OK"; instead press UP ARROW button (left softkey)
NOTE: If format was changed then UP ARROW again and you will be prompted to save; Else you're done.
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.