브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
Web Application "Log on Unsuccessful" with RPServiceClient Error

Issue
When Logging into the web application, user provides the correct password but message "Log on unsuccessful" always show up.

When viewing the error in Application Module Diagnostic shows :
RPServiceClient encountered a Communication Exception: There was no endpoint listening at http://spmserver/SecurityTokenService/Services/SecurityTokenService.svc/username that could accept the message.
This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.


Product Line
SPM 7.x
PME 7.x

Environment
Web Application login.

Cause
There are several possible causes for the Web Applications failed login attempt. Below are some common causes of the login failure.
The SQL
Ionedsd user account does not have the correct permissions, lack of available memory, or a RPServiceClient / SecurityTokenService error.

The exception was on http://spmserver/SecurityTokenService/Services/SecurityTokenService.svc/username. The "/username" at the end of the url is incorrect. By default the service url is http://localhost/SecurityTokenService/Services/SecurityTokenService.svc.

Resolution
Note: FA210240, should be applied first. If error persists, try following below.

1. Open IIS Manager
2. Open Default Web Site\SecurityTokenService and switch it to Content view.
3. In the Services folder, browse the SecurityTokenService.svc in IE. (right click and click Browse)
4. On the IE window, if everything works properly, it should say "You have created a service".
5. Do the same for RPservice. Browse RPService.svc in IE and it should also say "You have created a service"

If step 5 failed, please go to ION Enterprise/application directory and share RPServices with Everyone.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

  • 제품 선택기

    애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

  • 견적 받기

    영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

  • 구매처

    해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

  • 지원 센터

    한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings