오늘 무엇을 도와드릴까요?

Troubleshooting Offline Devices

Issue
Initial steps to troubleshoot offline or non-communicating devices from within the ION Enterprise/SPM/PME software.

Product Line
ION Enterprise
StruxureWare Power Monitoring (SPM)
Power Monitoring Expert (PME)

Environment
Management Console (ION Enterprise, SPM, PME)

Cause
The software is indicating that it is unable to or experiencing difficulties communicating to a device, a com port, or device has timed out and cannot be communicated with by the software.
Within Management Console there a device(s) is displaying Connecting, Disconnected or some other communication error message in Site Status column.

Resolution
Prior to investigating/troubleshooting the device(s) in the field there are a couple things you can check from the server itself.

1) In Management console: Navigate to the Devices section of Management Console, open the device properties (double click on device)
and check the Enable field is set to 'YES'.
Management Console
Ethernet Device

2) Right Click on device and select Disconnect, then go to the view menu and choose refresh.  Right click on device again and select Connect.
Note:  that this will be done in the Devices section for Ethernet devices.  For Serial, modem, and Ethergate  devices you will need to do this in the Site section.
Disconnect Ethernet
Disconnect

3) Should Step 1 or 2  not restore communications, open the Services control panel.   Start -> Control Panel -> Administrative Tools -> Services
and locate the ION Network Router Service.  Right click on the network router, and select 'Restart'.
A prompt will appear to confirm that continuing will restart several other services that are dependent on the Network Router Service, select YES.
Services

4) If communications to the device(s) remain unrestored, a final step prior to more advanced troubleshooting/meter level trouble shooting, perform a reboot of the server to force a hard release of the Server Com Ports.
This is typically for modem/serial device com port lockup problems.

If after these steps communications hasn't been re-established then please contact Technical Support for assistance with advanced communications troubleshooting.

슈나이더 일렉트릭 Korea

첨부 파일
Troubleshooting_Offline_Devices.pdf [79.27 KB]
자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings