StruxureWare Data Center Expert will not mount to a share using NTLM version 2
Issue:
Backup fails on a Windows share that requires NTLMv2 authentication
Product Line:
InfraStruXure Central
StruxureWare Data Center Expert
Environment:
StruxureWare Central / Data Center Expert any version 7.2.7 and earlier
Windows security.
Cause:
StruxureWare Data Center Expert does not support mounting to shares that require NTLMv2 authentication. It may in some situations allow you to successfully “test mount”, but will not authenticate when attempting a backup or when using this share as a remote repository.
Resolution:
Add a backup location that does not require NTLMv2 authentication. Backing up to a local computer and share using the private network interface may be a successful solution.
StruxureWare DCE 7.3.1 and above now has the option to choose NTLM version 2.
Backup fails on a Windows share that requires NTLMv2 authentication
Product Line:
InfraStruXure Central
StruxureWare Data Center Expert
Environment:
StruxureWare Central / Data Center Expert any version 7.2.7 and earlier
Windows security.
Cause:
StruxureWare Data Center Expert does not support mounting to shares that require NTLMv2 authentication. It may in some situations allow you to successfully “test mount”, but will not authenticate when attempting a backup or when using this share as a remote repository.
Resolution:
Add a backup location that does not require NTLMv2 authentication. Backing up to a local computer and share using the private network interface may be a successful solution.
StruxureWare DCE 7.3.1 and above now has the option to choose NTLM version 2.
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.