FAQ 검색
StruxureWare Data Center Expert will not mount to a share using NTLM version 2
Issue:
Backup fails on a Windows share that requires NTLMv2 authentication
Product Line:
InfraStruXure Central
StruxureWare Data Center Expert
Environment:
StruxureWare Central / Data Center Expert any version 7.2.7 and earlier
Windows security.
Cause:
StruxureWare Data Center Expert does not support mounting to shares that require NTLMv2 authentication. It may in some situations allow you to successfully “test mount”, but will not authenticate when attempting a backup or when using this share as a remote repository.
Resolution:
Add a backup location that does not require NTLMv2 authentication. Backing up to a local computer and share using the private network interface may be a successful solution.
StruxureWare DCE 7.3.1 and above now has the option to choose NTLM version 2.
Backup fails on a Windows share that requires NTLMv2 authentication
Product Line:
InfraStruXure Central
StruxureWare Data Center Expert
Environment:
StruxureWare Central / Data Center Expert any version 7.2.7 and earlier
Windows security.
Cause:
StruxureWare Data Center Expert does not support mounting to shares that require NTLMv2 authentication. It may in some situations allow you to successfully “test mount”, but will not authenticate when attempting a backup or when using this share as a remote repository.
Resolution:
Add a backup location that does not require NTLMv2 authentication. Backing up to a local computer and share using the private network interface may be a successful solution.
StruxureWare DCE 7.3.1 and above now has the option to choose NTLM version 2.
게시 대상:슈나이더 일렉트릭 Korea
자세히 알아보기
제품군
자세히 알아보기
제품군