Issue:
Product received with shipping damage.
Product Line:
M-Flex
Environment:
None
Cause:
Freight carrier did not transport product correctly
Resolution:
Unfortunately if the order did not have FOB (Freight on board) then the customer should sign as damaged and file a claim against the carrier.
게시 대상:Schneider Electric authorize warranty claim for shipping damage? | 슈나이더 일렉트릭 Korea
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