Power Monitoring Expert - Alarms and Events not updating on remote Web Clients
Issue:
The Alarms Tab in the PME Web Applications is not updating with new Alarms and Events. The Updating indicator continues to operate which suggests the Alarms Tab is updating, but nothing new is displayed.
Product Line:
Struxureware Power Monitoring 7.0(SPM)
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024
Environment:
Web Applications
Alarm Tab
Cause:
The Web Clients do not dynamically reconnect to the server if there is a connection loss between the remote machine and the Primary Server. If the Primary Server is rebooted or the services restarted, the Web Clients will lose connection and will not reconnect.
Resolution:
If the Primary Server is rebooted or the ION Services are restarted, all Web Clients will need to be logged out and logged back in to resume normal operation.
게시 대상: 슈나이더 일렉트릭 Korea


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