Year timestamp is displayed incorrectly in ENM 8.x message when using the [ACTIVETIME] property in the Message format
Issue
When using the [ACTIVETIME] property to format the Delivery Relay Message, the year displayed in the timestamp is incorrect when viewing the message sent from ENM. However, when checking the same event in the PLES_AEHistory database, the year is verified to be correct.

Product Line
Event Notification Module 8.x
Environment
Event Notification Module Messaging
Cause
There is an error in the [ACTIVETIME] property which causes this issue.
Resolution
Instead of using [ACTIVETIME], change it to [ACTIVETIME: MM/dd/yyyy] when you define the formatting.
This will correct the timestamp and the correct year will display in the ENM message. (Be sure to use proper capitalization.)
*Note: As of PME 2020, an updated ENM configuration was introduced. The Integrated Event Notification Module includes a new notification engine that seamlessly integrates with PME for alarm-based notification.*
When using the [ACTIVETIME] property to format the Delivery Relay Message, the year displayed in the timestamp is incorrect when viewing the message sent from ENM. However, when checking the same event in the PLES_AEHistory database, the year is verified to be correct.
Product Line
Event Notification Module 8.x
Environment
Event Notification Module Messaging
Cause
There is an error in the [ACTIVETIME] property which causes this issue.
Resolution
Instead of using [ACTIVETIME], change it to [ACTIVETIME: MM/dd/yyyy] when you define the formatting.
This will correct the timestamp and the correct year will display in the ENM message. (Be sure to use proper capitalization.)
*Note: As of PME 2020, an updated ENM configuration was introduced. The Integrated Event Notification Module includes a new notification engine that seamlessly integrates with PME for alarm-based notification.*
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