What will cause an error in Somove,when downloading a saved file to a VFD?
Issue:
Somove error while downloading a saved file to a VFD
Product Line:
ATV61, ATV71, ATV312, ATV212, ATV12, ATV31, ATV21, ATV32
Environment:
All models and serial numbers
Cause:
Possible issues with downloading Saved Projects to a new VFD.
The drive is of a different type
The drive versions and the file version are not compatible
The drive or drive version is not supported by the version of Somove
The project file is corrupt
There is not an active connection between Somove the VFD
Resolution:
1). Verify the VFD and the version is support by the version of Somove
2). Check that the Project Product Version is the same as the Current Drive Product Version.
3). Verify the comm port setting on the project is the same as the comm port setting being used on the current connection
4). Verify connection to the VFD is possible without downloading a project.
a). Close current project
b). Under File Menu select Go To Start Page
c). Edit Connection and then select the connection type
d). Go to Advanced setting, make the appropriate selection for the connection and press OK
e). Scan Network and wait for somove to scan for devices
f). Select the device to connection
g). Press connect and follow prompt on screen
Somove error while downloading a saved file to a VFD
Product Line:
ATV61, ATV71, ATV312, ATV212, ATV12, ATV31, ATV21, ATV32
Environment:
All models and serial numbers
Cause:
Possible issues with downloading Saved Projects to a new VFD.
The drive is of a different type
The drive versions and the file version are not compatible
The drive or drive version is not supported by the version of Somove
The project file is corrupt
There is not an active connection between Somove the VFD
Resolution:
1). Verify the VFD and the version is support by the version of Somove
2). Check that the Project Product Version is the same as the Current Drive Product Version.
3). Verify the comm port setting on the project is the same as the comm port setting being used on the current connection
4). Verify connection to the VFD is possible without downloading a project.
a). Close current project
b). Under File Menu select Go To Start Page
c). Edit Connection and then select the connection type
d). Go to Advanced setting, make the appropriate selection for the connection and press OK
e). Scan Network and wait for somove to scan for devices
f). Select the device to connection
g). Press connect and follow prompt on screen
게시 대상: 슈나이더 일렉트릭 Korea










도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.