{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
Archive database upgrade fails in database manager
Issue
ION_Data Archive database upgrade fails in PME using database manager

Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x


Environment
Database Manager

Cause
User has ION_Data archive that was created from previous versions of the software and may have been copied and moved to location on external or network drive. Before this archive can be used in PME it must be attached to SQL server with Database Manager and upgraded.

Resolution
Attaching the ION_Data archive database may fail with the following error message: Attached database failed for server .


When you click OK to the error dialog box and try attaching the second time, a new error will reveal more information that will be helpful.


The file permissions changed when the archive database was copied or moved to different locations. To resolve this issue change the permissions to allow "Full control" for the user.
  1. Right clicking on the archive database file (.mdf) and select ->Properties->Security Tab -> Edit button.
  2. Click the add button and add the current user
  3. Select the new user and check the box under Allow for the row "Full control"

Repeat this procedure for the archive Log file (.ldf).

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
유용한 문서
자세히 알아보기
제품군