Power Monitoring Expert - after changing the ION login password on a distributed database system, Vista and Management Console cannot be logged into.
Issue
After changing the ION login password on a PME distributed database system, Vista and Management Console cannot be logged into.
Product Line
Power Monitoring Expert 7.x
Power Monitoring Expert 8.0, 8.1
Environment
ION login
Cause
Database Manager offers an option to 'Modify login...'. This allows the ION login password to be changed from the default. Should this password be changed, the new password is written to a Windows registry value in encrypted form. When changing the password of a distributed system, in which the databases and Database Manager are on a different server than the PME applications, it is necessary to make a manual modification to the Windows register on these different servers.
Resolution
*Warning: This article contains information about editing the registry. Improper changes to the registry can permanently damage the operating system. Always backup the registry before making any changes.*
NOTE: this article does not apply to PME 8.2 and later. PME changed how passwords are encrypted and stored.
Create a .reg file by exporting the registry value from the database server, and then run the .reg file on each the other computers in the system - Primary servers and Engineering Clients.
See the screen capture below for the location of the registry value that need to be exported. Save the export to a file, copy this file to the other computers in the system, then double click on the file to add the required registry value.
Once this is done, restart the ION services on the Primary Server.
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.