ECC Web Page does not show menu items.
Issue
When logging into an ECC Web Page, the top information bar is displayed, but no menu's are available.
Product Line
ECC21
PM8ECC
Environment
Internet Explorer
Cause
This is the result of compatibility issues between the ECC and Internet Explorer 11.
Resolution
Internet Explorer 11 is not compatible with the ECC configuration page and thus you are required to add the device’s IP address to the list of websites for compatibility view.
To add a website to compatibility view:
- Click on Tools and navigate to ‘Compatibility view settings’.
- Type the device’s IP address in the ‘Add this website’ field, click add and close the compatibility view settings window.
- Restart Internet Explorer 11 for the changes to take effect.
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.