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슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
Power Monitoring Expert 7.2.2/8.0 - User is seeing many system log errors from xl20 after they upgraded from ION Enterprise to PME
Issue
Power Monitoring Expert 7.2.2/8.0 - Why is user seeing so many system log errors from xl20 after they upgraded from ION Enterprise to PME?

Product Line
PME7, PME7.2, PME8.0

Environment
Device Communications

Cause

When ION Enterprise systems that include 3720 ACM devices are upgraded to Power Monitoring Expert 7.2.2, it is possible that the system log will be flooded with errors like:

An unknown exception occurred in XL20
Transaction error. Device: 'LVPML2.D148_Tie_To_J103'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_MessageUndefined'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_PasswordLenErr'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_UnderflowStream'

These errors are typically only nuisance errors, but there can be many of them. There have been some cases where the Site Server service crashes as a result of these errors.

Resolution
This can be corrected by applying the attached xl20.dll patch.

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
To deploy:
1. Shut down the ION Site Server service
2. Rename the existing file \system\bin\xl20.dll
3. Copy in the attached file
4. Restart the ION Site Server service

NOTE: The patch for PME 7.2.2 is different then PME 8.0 patch. Be sure to match the patch to the software version.

슈나이더 일렉트릭 Korea

첨부 파일
PME722_Hotfix_46202_xl20.7z [255.74 KB]
PME8_Hotfix_46202-xl20.zip [363.59 KB]