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Why does the HMIGTU Backup and Recovery Tool not recognize the CFast card when using a card reader?

Issue
Why does the HMIGTU Backup and Recovery Tool not recognize the CFast card when using a card reader?

Product Line
HMIG3U, HMIG5U, HMIG5U2 with HMIZCFA16S (CFast Card for System OS)

Environment
Windows 7, 10, 11 running Backup & Recovery tool for HMIGTU

Cause
The HMIGTU CFast cards are Type 1.0 cards. Some CFast card readers only support Type 2.0 and are not compatible with Type 1.0.

Resolution
The instructions on how to recovery the system on HMIGTU Series is found in this video:
https://www.se.com/us/en/faqs/FA242275/

The tool can be used via two methods:

Method 1:
Obtain a Type 1.0 compatible CFast card reader for PC to use the Backup and Recovery Tool

Method 2:
Run the Backup & Recovery Tool on a second HMIG5U/HMIG5U2 using the Data Storage CFast card slot as a card reader. An SD Card or USB memory stick will be required to hold the .BIN image file, as the C:\ will not have enough free storage space for the .BIN file.

If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)


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