PME Upgrade Fails at "Start Services" Step
Issue:
The user is trying to complete an upgrade to PME and the installer fails at the "Start Services" step
Product Line:
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023
Environment:
Software Upgrade
Cause:
If any of the ION Windows services have been disabled in the original PME installation, when the software is upgraded, during the Configuration phase, the 'Start Services' step will fail. This is not a fatal error. The rest of the configuration steps will be run. Even though the Installer reports 'Unsuccessful Configuration', the software has been upgraded successfully and will function normally.
As an example, if the ION Event Watcher service has been disabled, this will happen.
As long as the flagged ION service can be started manually after the upgrade completes, the upgrade has been successful.
Resolution:
As stated this is not a fatal error, but you should make sure that the ION Services are not disabled. Also make sure you are running the upgrade while logged in with an account that has admin privileges. Preferably a Local Admin account.
To Check the PME Windows Services
- Right Click on the Start Button and select Computer Management
- Expand Services and Application
- Select Services
The list of Services can be referenced from the following link PME Windows Services
게시 대상: 슈나이더 일렉트릭 Korea




도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.