브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
PowerSCADA Expert 8.1 installation fails on 'Register Assemblies' step

Issue
PowerSCADA Expert (PSE) 8.0 had been previously installed but has been uninstalled to upgrade to PSE 8.1. While installing PSE 8.1, the installer fails on the step "Register Assemblies"

PowerSCADA Expert 8.1

Product Line
PowerSCADA Expert 8.1

Environment
PSE installer

Cause
The PSE 8.0 uninstall did not remove the Profile Wizard code which is causing compatibility issues with the PSE 8.1 installer.

Resolution
The Profile Wizard code needs to be removed to correct this issue.
You can achieve this by executing the attached script (Uninstall_PSE_8.1.bat) or by manually removing the entries via command line.

Method 1: Batch file (recommended)
Download the attached Uninstall_PSE_8.1.bat and run by double-clicking the batch file.
Note: For additional information and PSE versions, refer to FA310353.

Method 2: Command Line
To manually remove the Profile Wizard code:
1. Open command prompt (Click Start, type 'cmd'. Right-click Command Prompt and click 'Run as Administrator')

Execute the following entries in command prompt:
MsiExec.exe /X{C96BA034-4A44-44E2-A7B9-832119F3B2B9}
MsiExec.exe /X{68B04E61-1CC0-4396-AAAA-B0161C94683D}

슈나이더 일렉트릭 Korea

첨부 파일
Uninstall_PSE_8.1.bat [4.85 KB]
자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings