How many times can a PME licensed be returned? What is the contact information for the software registration group if the limit is exceeded?
Issue
A customer is needing to return a license more than once but is unable to.
Product Line
Struxureware Power Monitoring 7.0(SPM)
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Environment
Floating License Manager
Cause
The "Return" function within the Floating License Manager has a use limit of once per year.
Resolution
If the wrong machine was licensed, or if the license was mistakenly returned a second time the customer will need to reach out to the licensing support group to approve additional 'Return' or 'Activate' functions.
Software Registration Centers are open during the stated hours, Monday - Friday only.
Note: For the US and Canada, to reach the software registration center/ licensing team select option 2 in +1 888 266 8705 as entering the case ID connects the call to the technical support group.
| Europe | English, Spanish, German 8:30 - 17:00 (CET*) | +420 281 088 696 | * src-eeurope@schneider-electric.com |
| North and Central America | English 8:00 - 17:00 (EST*) | +1 888 266 8705 (from US and Canada) +1 978 975 9755 (from other countries) | * src-americas@schneider-electric.com |
| South America | English, Spanish 8:30 - 17:00 (CET*) | +420 281 088 696 2 +420 281 088 697 | * src-southamerica@schneider-electric.com |
| Asia and Pacific | English 9:00 - 17:00 (AEDT*) | +61 2 9125 8531 2 +61 2 9888 3841 | * src-asiapacific@schneider-electric.com |
| France | French | 8:00 - 18:00 (CET*) | +33 (0) 825 012 999 2 +33 (0) 173 024 722 | * global-src-france@schneider-electric.com |
| Italy | Italian | 8:00 - 18:00 (CET*) | +39 011 40 73 333 2 +39 011 22 81 340 | * it-registrazione-software@schneider-electric.com |
* CET = Central European Time = UTC + 01:00
EST = Eastern Standard Time = UTC - 05:00
AEDT = Australian Eastern Daylight Time = UTC + 11:00
UTC = Coordinated Universal Time
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