Why does my Pelco camera firmware show incorrectly in StruxureWare DCE or NetBotz?
Issue:
Updated Pelco firmware may not show correctly on NetBotz or Data Center Expert.
Product Line:
StruxureWare Data Center Expert (DCE)
NetBotz
Pelco cameras
Environment:
StruxureWare DCE any version
NetBotz Any version
Supported Pelco cameras
Cause:
Certain Pelco cameras can be discovered by and work with NetBotz appliances. When we discover the Pelco camera, we record the firmware revision. This information is only recorded upon initial discovery. This firmware is displayed in the NetBotz appliance as well as within StruxureWare DCE if the NetBotz is also discovered by DCE.
If you upgrade the Pelco firmware, the firmware shown in NetBotz and subsequently DCE does not change.
Resolution:
If you require that the updated Pelco firmware is shown on the NetBotz appliance and within DCE, you must stop the pod sharing in its entirety within the NetBotz Basic View and Advanced View and rediscover the Pelco camera. This will require reconfiguring of NetBotz settings for the Pelco camera.
Please note that DCE will lose all data for that camera if you remove and re-add the camera.
No other issues other than incorrect firmware revision of the Pelco camera should be seen.
Updated Pelco firmware may not show correctly on NetBotz or Data Center Expert.
Product Line:
StruxureWare Data Center Expert (DCE)
NetBotz
Pelco cameras
Environment:
StruxureWare DCE any version
NetBotz Any version
Supported Pelco cameras
Cause:
Certain Pelco cameras can be discovered by and work with NetBotz appliances. When we discover the Pelco camera, we record the firmware revision. This information is only recorded upon initial discovery. This firmware is displayed in the NetBotz appliance as well as within StruxureWare DCE if the NetBotz is also discovered by DCE.
If you upgrade the Pelco firmware, the firmware shown in NetBotz and subsequently DCE does not change.
Resolution:
If you require that the updated Pelco firmware is shown on the NetBotz appliance and within DCE, you must stop the pod sharing in its entirety within the NetBotz Basic View and Advanced View and rediscover the Pelco camera. This will require reconfiguring of NetBotz settings for the Pelco camera.
Please note that DCE will lose all data for that camera if you remove and re-add the camera.
No other issues other than incorrect firmware revision of the Pelco camera should be seen.
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