브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
Data Center Expert | Lost communication to APC devices using SNMPv3 communication when upgrading NMC AOS to v6.4.6

Issue:
SNMPv3 communication between StruxureWare Data Center Expert (DCE) and APC Network Management Cards (NMC) may be lost when upgrading the NMC to version 6.4.6 while it is currently being monitored within DCE.

Product Line
StruxureWare Data Center Expert (DCE)

- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)

StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment:
StruxureWare Data Center Expert (all versions)
Network Management Cards being upgrading to AOS version 6.4.6 which are also monitored by SNMPv3

Cause:
Upgrading an APC device that is already monitored using SNMPv3 within DCE to AOS version 6.4.6 causes a lost of communication between DCE and the NMC. This issue is caused by a problem with the SNMP v3 communication process on the NMC AOS.

Other notes:

  • Devices monitored in DCE using SNMPv1 are not affected.
  • Devices being added to a DCE server for the first time that have AOS 6.4.6 loaded are not affected.
  • Devices with AOS v6.4.6 loaded that are being re-added to a DCE server will show as a generic SNMP device. This situation requires the resolution below.


Resolution:

Update: This issue is fixed in NMC AOS v6.5.0 and higher. This AOS has been bundled and released with most firmware applications within Q3/Q4 of 2017. No additional future steps will be required by the user to prevent further SNMPv3 communication loss during the next NMC firmware upgrade.

To re-establish SNMPv3 communication, it is recommended to reboot your DCE server under the file menu within the desktop client. Alternatively, you may downgrade the NMC firmware version if rebooting the DCE server is not an option.

If for some reason, such as to apply a configuration change, the NMC running AOS v6.4.6 is rebooted or a warmstart/network interface restart occurs, SNMPv3 communications will be lost and will again require the reboot of the DCE server.

Other SNMPv3 monitoring tools may require similar action in order to restore SNMPv3 communication with an NMC with AOS v6.4.6. For this reason, SNMPv3 users may not want to apply any firmware upgrades containing AOS 6.4.6 and wait until the next version for the particular application is available.


NOTE: If you are on a version of Data Center Expert prior to 7.4.2, you will need to update a device definition file for APC devices.  For details, see knowledge base Data Center Expert | Application Version does not update in the UI after upgrading devices to AOS 6.4.6 and newer .

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

  • 제품 선택기

    애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

  • 견적 받기

    영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

  • 구매처

    해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

  • 지원 센터

    한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings