브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
Common PowerSCADA Expert Installation/Uninstallation issues

Issue
It is possible a user can experience various errors when installing PowerSCADA Expert (PSE). See one example below:

image

"Request:RegisterAssemblies fail at function call:
RunExecutableWithReturn in broker:
BrokerFragments
\PSEProfileWizardMain.Broker.xml"


Product Line
PowerSCADA Expert 8.x

Environment
PowerSCADA Expert Installation/Uninstallation

Cause
These errors may be the result of a (previous) partial installation/uninstallation in which case remnants of PSE still exists on the machine.

Resolution
*Warning: This article contains information about editing the registry. Improper changes to the registry can permanently damage the operating system. Always backup the registry before making any changes.*

If issues are experienced when uninstalling then attempting to install a new PowerSCADA Expert version, please try the attached batch files.
Note: Run (double-click) the respective batch file of the PSE version which was previously uninstalled.

슈나이더 일렉트릭 Korea

첨부 파일
Uninstall_PSE_7.40_SR1.bat.zip [1.63 KB]
Uninstall_PSE_8.0.bat.zip [1.66 KB]
Uninstall_PSE_7.40.bat.zip [1.39 KB]
Uninstall_PSE_8.0_SR1.bat.zip [1.66 KB]
Uninstall_PSE_9.0.bat.zip [1.78 KB]
Uninstall_PSE_8.2.bat.zip [1.78 KB]
자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings