What is the External Error (EPF1) fault on the Altivar Process Drive?
Resolution:
Probable Cause
- Event triggered by an external device, depending on user.
- An external error has been triggered via Embedded Ethernet
Remedy
- Check External Fault settings
- [Complete settings] -> [Error/Warning handling] -> [External error]
- External error assignment. If the assigned bit state is:
- 0: there is no external error.
- 1: there is an external error (EPF1)
- Check Embedded Ethernet settings
- [Communication] -> [Comm parameters] -> [Embd Eth Config]
- A faulty or duplicate address can cause conflicting issues.
- Try setting a different fixed IP address
- Check Network or PLC settings for any other conflicts
- Check for any possible electrical interferences
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com
게시 대상: 슈나이더 일렉트릭 Korea




도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.