오늘 무엇을 도와드릴까요?

Is it possible to clear the contents of the ION_SystemLog database?

Issue:
A customer would like to clear the contents of the ION_SystemLog database because it contains a large number of unwanted events.

Product Line:
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment:
ION_SystemLog database

Cause:
A large number of service or system events can cause the SystemLog database to grow in size.

Resolution:
The cause of a large number of system or service events should be identified and corrected prior to performing this procedure.

** Warning: Changes made to the PME databases can leave the system inoperable and require restoration from recent backups or reinstallation.  The following procedure assumes recent database backups are available and the user is familiar with SQL Management Studio and PME. **

The Query below can be used in a system to purge the contents of ION_SystemLog starting with a blank database.

USE [ION_SystemLog]

TRUNCATE TABLE Diagnostic
TRUNCATE TABLE EventID
TRUNCATE TABLE EventException

-- Delete all records
DELETE FROM Event
-- Set current ID to "1"
-- If the table already contains data, use "0"
DBCC CHECKIDENT (Event, RESEED, 0)

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings