오늘 무엇을 도와드릴까요?

NetBotz camera may appear deactivated after upgrade to Botzware 4.6.1

Issue:

NetBotz camera may appear deactivated after upgrade to Botzware 4.6.1

Product Line:

NetBotz Appliances

Environment:

NetBotz firmware (Botzware) 4.6.1

Cause:

Due to a firmware issue, the camera may appear disconnected in Botzware 4.6.0. Upon upgrading to 4.6.1, it may appear that the issue still exists.

Resolution:

Upgrading to 4.6.0 caused pre-existing camera history to be stored in a deactivated internal camera while creating a new internal camera with no history. Upgrading to 4.6.1 will restore the original camera,
including its history. 
  • The deactivated camera may still be in the system and will include history starting from the point at which 4.6.0 was installed; this camera will not cause operational issues and can be deleted.
  • If, after upgrading to 4.6.1, your pre-existing camera is either deactivated or doesn’t seem to be upgraded, reboot the NetBotz appliance. This will upgrade and reactivate your camera.
You can upgrade directly to 4.6.1 from BotzWare version 4.5.4 without experiencing this issue. Upgrades to 4.6.1 from older versions may be unsuccessful.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings