오늘 무엇을 도와드릴까요?

Connecting Powerlogic P3 Protection Relay to the Smartphone & Tablet Application via Wireless Router

Issue:

How to connect a Powerlogic P3 protection relay to the Powerlogic P3 Smartphone & Tablet application using a wireless router.

Product:

PowerLogic / Easergy P3 Protection Relays

Environment:

Communication setup, WLAN connection, Easergy P3 mobile application

Cause:

Incorrect or unmatched IP addressing between the wireless router and the Powerlogic P3 relay, preventing the mobile application from detecting the device.

Resolution:

  1. Connect a wireless router to the Powerlogic P3 device.
  2. Match the IP address range of the router’s DHCP settings with the IP address assigned to the device under:
    MENU → COMMUNICATION → Protocol Configuration.
  3. Once the addressing matches, the Powerlogic P3 Smartphone & Tablet application will locate the relay based on the IP address you enter when initiating the connection.
  4. Alternatively, you may enable DHCP on the Powerlogic P3 under the same menu.
    • The router will automatically assign an IP address dynamically.
    • Ensure you also select “Enable IP verification service” to prevent duplicate IP address conflicts.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings