브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
		
오늘 무엇을 도와드릴까요?
ENM 8.3 does not load tags from Power Monitoring Expert, 'Utility.UpdateEfSourcesException' in the diagnostic page

Issue
After configuring ENM to connect to Power Monitoring Expert (PME), ENM is able to observe events coming from PME however no tags are loaded. Diagnostic log contains the following error:
"An exception of type 'Utility.UpdateEfSourcesException' occurred and was caught."

Product
ENM 8.3 with PME 8.X

Environment
Internet Explorer

Cause
A SQL stored procedure has a variable defined as text rather than nvarchar

Resolution
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
1) Open SQL Server Management Studio (SSMS) and connect to the instance where the ENM databases are located
2) In the object explorer, expand the databases-> PLES_APM -> Programmability -> Stored Procedures
3) Locate [PLES_APM].[dbo].[usp_MM_xml_UpdateNodeSet] and right click on the procedure -> Tasks -> ALTER to -> New Query Editor Window
4) Search for "@Data text" (without quotes) and replace with "@Data nvarchar(max)" (without quotes)
5) Execute the statement
6) Repeat steps 3 through 5 for the stored procedure [PLES_APM].[dbo].[usp_xml_UpdateNodeSet]

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군
  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings