Unable to establish communication in PME with Eaton93PM even when the webpage is accessible and the IP address pings OK
Issue
Unable to establish communication in PME with Eaton93PM even when the webpage is accessible and the IP address pings OK.

Product Line
Power Monitoring Expert third-party device type
Environment
PME communication with third-party devices
Cause
No communication to Eaton93PM in Power Monitoring Expert.
Resolution
Unable to establish communication in PME with Eaton93PM even when the webpage is accessible and the IP address pings OK.
Product Line
Power Monitoring Expert third-party device type
Environment
PME communication with third-party devices
Cause
No communication to Eaton93PM in Power Monitoring Expert.
Resolution
- Log in to the Eaton93PM, select the Network option from the left side and select Reboot Now as shown on the screen shot below just below the "HTTP get test"
- It will take about 2 minutes for the reboot to compete, PME will see the device as soon as the reboot completes
게시 대상: 슈나이더 일렉트릭 Korea
도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.