오늘 무엇을 도와드릴까요?

Software Protection Failure for PowerSCADA Expert 8.1 or 8.2 runtime in Windows 10

Issue

When starting the runtime in PowerSCADA Expert 8.1 or 8.2, the runtime will crash after a minute with a "Software Protection Failure" error. This occurs even after confirming a software or hardware key are set up correctly.


Product Line

PowerScada Expert 8.1, 8.2


Environment

PowerSCADA Expert runtime


Cause

There is an incompatibility between Windows 10 and the citect32.exe program built into PowerSCADA Expert 8.1 and 8.2


Resolution

The incompatibility has been corrected in PowerSCADA Expert 8.2 Update 6. To get the runtime to work in PowerSCADA Expert 8.1, the citect32.exe program can be configured to run in compatibility mode for Windows 8 which has been validated to resolve this issue.

Compatibility Mode is available within the Compatibility tab of the Properties dialog (see image below) for Citect32.exe. Depending on your configuration, it may be necessary to use the Change settings for all users option at the bottom of the dialog box.

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
자세히 알아보기
제품군

도움이 필요하신가요?

도움이 필요하신가요?

제품 선택기

제품 선택기

애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.

견적 받기

견적 받기

영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.

구매처

구매처

해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.

지원 센터

지원 센터

한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.

  • 제품 문서
  • 소프트웨어 다운로드
  • 제품 선택기
  • 제품 대체 및 교체
  • 지원 및 연락처 센터
  • 영업소 검색
  • 견적 받기
  • 슈나이더 일렉트릭 커뮤니티
  • 채용
  • 회사 소개
  • 부정 행위 보고
  • 접근성
  • 뉴스룸
  • 투자자
  • Ecostruxure
  • 작업 검색
  • 블로그
  • 개인정보 취급방침
  • 쿠키 공지
  • 사용 약관
  • Change your cookie settings