EcoStruxure Machine Expert - Missing license feature EME_ProjectArchive message when opening a projectarchive file
Issue
When I try to open a .projectarchive file in EcoStruxure Machine Expert v1.1 or 1.2 I see the message:
"The command "Extract Archive…" could not be executed,
because you don't have the appropriate license on this PC.
Missing license feature: EME_ProjectArchive
Would you like to launch the 'Manage licenses' dialog to
Activate a license?"
How do I resolve this so I can open my project?
Product Line
EcoStruxure Machine Expert v1.1 or v1.2
Environment
PLC configuration software in Windows
Cause
The cause of this message is because the product is either:
1) not registered on the PC with a valid license or
2) The version is a pre-release version of EcoStruxure Machine Expert v1.0 which did not support this operation
Resolution
You will need to have an Activation ID provided in your purchase email or mailed paper copy (in the format: "A-XXXX-XXXX-XXXX")
Launch the Schneider Electric License Manager and check that the Name of the License row is either of the following:
1) EcoStruxure Machine Expert Standard
2) EcoStruxure Machine Expert Professional
and that the Version is 1.1
(this version number "1.1" in the License Manager is valid for both Machine Expert v1.1 or v1.2.x installed on the PC)
If those either of those do not appear, or the Version shows 1.0, follow the steps below to register by web:
- Start the Schneider Electric License Manager Tool
- In the Local tab click the Activate button.
Result: The Activation ID dialog opens. - Enter the Activation ID which can be found in the Entitlement Certificate of the software product to be activated. If you want to activate multiple software products, you have to enter the different Activation IDs in separate lines.
Result: The Next button is enabled. - Click the Next button.
Result: The Activation in Progress dialog opens.
In the text box information about the internal processing of license activation is displayed. - After the license is successfully created, click the Finish button.
Result: The Local tab of the Schneider Electric License Manager is displayed showing each activated license in a new line.
To see your existing registered/floating licenses, visit:
https://www.schneider-electric.com/sites/corporate/en/support/software-licensing/landing-page
If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
게시 대상: 슈나이더 일렉트릭 Korea
도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.