Numeric Objects show up blue in WebApps Diagrams but were created as black in vista.
Issue
When the diagram was created in Vista several numeric objects were made. These numeric objects showed up on the WebApps Diagrams page in a blue font different from the black font that was used when they were created in Vista.
Product Line
PME 9.0
PME 2020
Environment
Web Applications - Diagrams
Vista
Cause
This is happening because the Web Diagram will treat the object as a hyper-link. It is treated like a hyperlink because the numeric object has an action associated with it. Showing it as a hyperlink is to show users that it is a click able object with an action associated with it. This is how PME should behave.
Resolution
In the case thatFA386845 does not work here is an alternative fix.
When the diagram was created in Vista several numeric objects were made. These numeric objects showed up on the WebApps Diagrams page in a blue font different from the black font that was used when they were created in Vista.
Product Line
PME 9.0
PME 2020
Environment
Web Applications - Diagrams
Vista
Cause
This is happening because the Web Diagram will treat the object as a hyper-link. It is treated like a hyperlink because the numeric object has an action associated with it. Showing it as a hyperlink is to show users that it is a click able object with an action associated with it. This is how PME should behave.
Resolution
In the case thatFA386845 does not work here is an alternative fix.
- In Vista go to the configuration of the numeric object.
- In the action tab, select None. Press Okay.
- Grab a grouping object from the tool bar and place it over the existing numeric object.
- In the configuration for this object set the Display to None.
- While in the configuration change the action to the desired action (i.e. Open Diagram for Meter Template)
- Press Okay in the Configuration, and then save the file.
- Refresh the WebApps page.
게시 대상: 슈나이더 일렉트릭 Korea




도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.