{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
How to setup Debug Diagnostic to get dump files for PSO troubleshooting
Issue
How to extract dump files from PSO processes. This is useful when an exception has occurred.

Product Line
Debug Diagnostic

Environment
PowerSCADA Operation (PSO)

Cause
The Debug Diagnostic Tool (DebugDiag) is designed to assist in troubleshooting issues such as hangs, slow performance, memory leaks or memory fragmentation, and crashes in any user-mode process.

Resolution
While the attached document outlines the procedure with screenshots, below are the steps:
  1. Download debug diagnostics from: https://www.microsoft.com/en-us/download/details.aspx?id=58210

  • Start up the “DebugDiag 2 Collection” application and press “Cancel” on the “Select Rule Type” popup.

  • Switch to the “Processes” tab

  • Select the “CitectIDE.exe” process, right click and select “Create Full Userdump”

  • Select the “CtDraw32.exe” process, right click and select “Create Full Userdump”

  • Collect the two dumps from the specified location and send them to support!

슈나이더 일렉트릭 Korea

첨부 파일
DebugDiagnostic.pdf [432.95 KB]
자세히 알아보기
제품군
유용한 문서
자세히 알아보기
제품군